Forum Discussion

RAQS's avatar
Icon for Cirrus rankCirrus
Oct 28, 2020

Unable to access GUI

Hi Team,


Hope all are doing good.


i have change management IP and reboot the device. Post that I lost access to GUI (stuck in configuration utility restarting) and able to access CLI (inoperative mode).

I have tried to activate the license but no luck. License is fine. I have started tomcat , httpd services as well. Reboot the device also but no luck.

It seems issue with mcpd process.But not able to fix it out.


can anyone please help me here.




4 Replies

  • Run the following command and review the output:

    # tmsh load /sys config verify


    This is either (a) license (b) configuration failed to load for some reason

    • RAQS's avatar
      Icon for Cirrus rankCirrus

      Thanks so much Andrew for reply. Yeah I tried that but getting mcpd error is coming in between. Its not running and when i am trying to start it its giving same error.

      • Hi RAQS, what f5 version you use ? you may be facing a bug-id.

  • I would suggest Op to open a single thread on this issue. There's already another thread on this matter.